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After RSA Security Analytics host is upgraded and reboot, SA Hosts UI still prompts to 'Reboot Host'

Issue

After a SA host is upgraded and rebooted as per upgrade instruction, the SA still prompts to 'Reboot Host' or 'Rebooting' in Hosts UI.


Cause

SA appliance status didn't get updated correctly.


Resolution

The followed steps can be performed to fix the issue.

1) SSH to SA headunit
2) #mongo puppet
3) >db.appliance_update.find()
It should return one record about host in question with state of ‘REBOOT REQUIRED’ or something like that. If so, go to next step.
If not, contact RSA NW support team.
4) >db.appliance_update.remove()
5) >exit
6) Go back to SA Hosts UI, It should have ‘Update available’ for SA host in question.
7) Re-run Update and it will prompt 'Reboot Host' again, reboot the host, it should display ‘Up-to-Date’ after reboot.


Product Details

RSA Product Set: Security Analytics
RSA Product/Service Type: SA Security Analytics Server
RSA Version/Condition: 10.6.2.x, 10.6.3

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