Delay in seeing Events in the Investigation UI in NetWitness Investigate
Issue
Customer sees a delay in events in the NetWitness Investigate UI.
Cause
Events are being cached for up to 20 minutes before being displayed.
Resolution
Note: This value can be reduced to 0 or very low EPS environments, but should otherwise never be set below 5. This setting needs to be unified across all Brokers and Concentrators to avoid any inconsistencies on how events are displayed.
On each core device (Broker or Concentrator), do the following:
- Admin>Services>Broker|Concentrator\LogDecoder (Retention Log Hybrid Only)
- Expand sdk\config
- Set cache.window.minutes to the desired value
- Press enter or click outside of the box to commit
- Changes should be immediate
- Repeat for all Brokers and Concentrators.
Internal Comments
UserName:shurtj8/7/2014 8:37:17 PM - Updated Article
Changed audience to internal.
Evan Pols -- 30 Apr 2024
Adjusted name, applies to, rewrote for clarity.
Product Details
NetWitness Product Set: NetWitness Platform
NetWitness Product/Service Type: Broker, Concentrator, Retention Log Hybrid (LogDecoder service only)
NetWitness Version/Condition: 11.x, 12.x
Platform: CentOS 7,AlmaLinux
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Technical approval queue