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IDRAC UI inaccessible after 7.00.00.00 firmware Upgrade

Issue

Post upgrade of the iDRAC firmware to 7.00.00.00 using NetWitness Firmware & BIOS Updates, the iDRAC UI becomes inaccessible.

Cause

This issue is due to custom iDRAC SSL certificates.


Resolution

Please use one of the below options to make iDRAC UI accessible.

Option1:
  1. Access racadm by SSHing into the server that contains the inaccessible iDRAC. 
  2. Run the below command to reset custom certificates to default certificates so the UI is accessible again.
#racadm sslresetcfg
sample output
Certificate generated successfully and webserver restarted.”

Option2:
Physically hold the iDRAC reset button on the appliance as documented in   https://www.dell.com/support/kbdoc/en-in/000126703/how-to-reset-the-internal-dell-remote-access-controller-idrac-on-a-poweredge-server#SystemIdentificationButton

The IDRAC UI will be accessible now. This issue will be fixed in the next firmware release. Please check our NetWitness Firmware & BIOS Updates for the fixed iDRAC version once released.


Product Details

RSA Product Set: NetWitness Platform
RSA Product/Service Type:  RSA NetWitness Platform
RSA Version/Condition: 11.0 and later
Hardware Model: Series 6 R640/R740/R740xd

Summary

This document outlines the procedure to access IDRAC UI.


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