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License Server ID appears as Unknown in RSA NetWitness Platform 11.3.x

Issue

License Server ID appears as Unknown under ADMIN-> System-> Info page.

Cause

The issue can occur due to corrupted license database files.


Resolution

To resolve the issue, please follow the steps below.
  1. SSH into the Admin Server.
     
  2. Stop the license server service.
    systemctl stop flexnetls-RSALM
     
  3. Back up the license server files
    mv /var/netwitness/flexnetls/flexnetls_licenses.ks /root/
    mv /var/netwitness/flexnetls/flexnetls_licenses.lock.db /root/
    mv /var/netwitness/flexnetls/flexnetls_licenses.mv.db /root/
     
  4. Check the folder only contains logs and RSALM file. If other files exist, move them to /root.
    ls /var/netwitness/flexnetls
     
  5. Restart the license server service.
    systemctl start flexnetls-RSALM
     
  6. Refresh the UI and confirm the License server ID is displayed.
If the issue continues, please contact RSA Support and quote this article number for further assistance.

In case the current licenses are not displayed in ADMIN-System-Licensing page after following the above steps, please refer to the below documents to add the licenses back to the Admin Server.
Licensing: Register the Server (Online Registration)
Licensing: Synchronize Local Licensing Server Offline

Product Details

RSA Product Set: RSA NetWitness Platform
RSA Product/Service Type: Admin Server, flexnetls-RSALM
RSA Version/Condition: 11.3.x
O/S Version: CentOS 7

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