Skip to content
  • There are no suggestions because the search field is empty.

Login prompt is failing to display in the web browser for RSA Link

Issue

When attempting to log in to RSA Link the login prompt page does not load and eventually displays an error message in the web browser.

Mozilla Firefox displays the error message below.
The page isn't redirecting properly
User-added

Google Chrome displays the error message below.
This page isn't working
auth.rsasecurity.com redirected you too many times.
Try clearing your cookies.
ERR_TOO_MANY_REDIRECTS
User-added

Cause

This issue will occur if a network restriction (e.g. firewall) is in place that is blocking access to https://auth.rsasecurity.com which is where the authentication occurs for RSA Link.


Resolution

Users experiencing this issue should contact their company's IT help desk to assist with troubleshooting the root cause, as they will likely need to update the firewall rules to allow access to https://auth.rsasecurity.com.


Notes

Additional information and workarounds can be found in the article entitled  Error message "Agent Integration Error" when logging in to RSA Link which addresses a similar issue.

Product Details

RSA Product Set: RSA Link (community.netwitness.com/), RSA Link Authentication (auth.rsasecurity.com)
Platform: Mozilla Firefox, Google Chrome

Summary

User is seeing the message The page isn't redirecting properly or This page isn't working when trying to log in to RSA Link.


Approval Reviewer Queue

Technical approval queue