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NetWitness - Cannot see the Archiver in Reporting Engine's Data Sources

Issue

When configuring a Reporting Engine rule, the user cannot see the Archiver in the available data sources.


Cause

This issue occurs when the Archiver data source is not properly added in the Admin Server UI.  The information stored in Admin Server for the service and the information stored in reporting engine for the same service do not match.

Therefore, when a user creates a Reporting Engine rule in the Admin Server UI, the SA Server skips the Archiver because it cannot identify the correct data source based on the information provided by the Reporting Engine.

Resolution

To resolve the occurrence, perform the steps below.
  1. Log in to the Admin Server UI as an administrative user.
  2. Go to Admin > Services > Reporting Engine > View > Config > Sources.
  3. Remove the Archiver data source and re-add it.

Product Details

Product Set: NetWitness Platform
Product/Service Type: Archiver, Admin Server UI, Reporting Engine
Version/Condition: 10.x, 11.x, 12.x
Platform: CentOS / AlmaLinux
O/S Version: 6, 7 / 8.9

Summary

When configuring a reporting engine rule, user can not see the Archiver in the available data sources


Approval Reviewer Queue

Technical approval queue