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NetWitness iDracでハードウェア障害が正しく表示されない場合の対応について

Issue

NetWitness Logs & Network Health and Wellnessで、ハードウェア障害がないにもかかわらずハードウェア障害があると表示されます。
Dell iDracでもハードウェアの障害が表示されます。

例えば、アプライアンスが正常に動作しているのに、iDracにて2つの電源装置不良が表示されます。

User-added

ipmitoolの出力でハードウェア故障を示しているが、ログでは故障が数年前に発生し、故障も解消されたため「Deasserted 」されました。

User-added

Cause

iDracの表示エラーがオペレーティングシステム(CentOSなど)に反映され、NeWitness Health & Wellnessのレポートに誤った障害ステータスが表示されるためとなります。

Workaround



Resolution

iDracで誤った故障表示がクリアされるまで、以下の各項目をお試しください。
 
1.iDracカードをリセットします。
  iDracにログインし、概要画面のクイック起動タスクにある「iDracのリセット」リンクを押します。

   User-added

  iDracのリセット中でもアプライアンスの通常動作には影響ありません。

  iDracカードがリセットされるまで約5分程度お待ち頂き、iDracにログインし直し、電源装置の状態をご確認ください。

2.アプライアンスの電源を入れ直します。
  アプライアンスの電源を切るためのメンテナンスタイミングを決めます。
  両方の電源ケーブルを取り外します。
  アプライアンスの前面にある電源ボタンを約15秒間押して、残っているトリクル充電を除去します。
  誤って故障と報告された部品が、電源装置のようにホットスワップ可能なものであれば、取り外して再挿入してください。
  電源ケーブルを再接続し、アプライアンスの電源を入れます。


3.BIOSとiDracファームウェアをアップグレードします。
  iDracの概要画面のサーバー情報にあるBIOS(BIOS バージョン)とiDracのファームウェア(ファームウェアバージョンとLifcycle Controller ファームウェア)の現在のバージョンを確認し、 latest supported versionsと比較してください。  

  利用可能な最新のiDracのファームウェアにアップグレードしてください。

  iDracのファームウェアは、アプライアンスの電源を切ることなくアップグレードすることができます。



 

Notes

本ナレッジの英語版は NetWitness iDrac incorrectly displays hardware faultとなりますので、ご参照ください。

Product Details

Netwitness Product Set: NetWitness Platform
Netwitness Version/Condition: 11.x, 12.x or later
Platform: iDrac
Platform (Other): Dell appliance

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