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NetWitness License offline response Response.bin file uploading to UI failure

Issue


Failure attempt to upload Offline Response "Response.bin" file to UI > Admin > System > Licnesing > Settings > Upload offline Response

Cause

Maybe offline Response "Response.bin" file was created 24 hours ago


Resolution

  • Create new offline response file "Response.bin"
  • Then upload it on the UI : Admin > System > Licnesing > Settings > Upload offline Response
  • If it is still failing you can restart these services on SA admin server: 
  1. SSH to SA Admin server
  2. Run the following commands to restart Licenser Server, flexnetls-RSALM server:
#systemctl restart rsa-nw-license-server
#systemctl restart flexnetls-RSALM
  • If it is still failing to be uploaded on the UI, you can check this log file for any errors while uploading the file : 
/var/log/netwitness/license-server/license-server.log


Product Details

NetWItness Product Set: Security Analytics, NetWitness
NetWItness Product/Service Type: FNE Server
NetWItness  Version/Condition: 11.x, 12.x
Platform: CentOS 7 / Alma

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