Skip to content
  • There are no suggestions because the search field is empty.

NetWitness Node X RPM DB Index Check

Issue

RPM DB on Node X is corrupted.

Cause

The RPM DB Index check fails when running the pre-upgrade checklist.


Resolution

Perform the following steps:
1. SSH to the affected component host.
2. Run the below command to move any corrupted rpm to other location (/root).
mv /var/lib/rpm/__db.* /root/
3. Run yum clean all and yum list all using the below command.
yum clean all
yum list all
4. Re-run the pre-upgrade checklist and retry the upgrade procedure from the Admin Server:
upgrade-cli-client –-upgrade --host-addr <IP of NetWitness Server> --version 11.x.x.x/ 12.x.x.x


 

Product Details

RSA Product Set: RSA NetWitness Platform
RSA Product/Service Type: Core Appliance
RSA Version/Condition: 11.x, 12.x or later
Platform: CentOS/Alma Linux

Approval Reviewer Queue

Technical approval queue