NetWitness Platform Custom Jetty Configuration Causing Failure of Jetty Service
Issue
Jetty Service failure post upgrade with below error:

Cause
This issue can occur due to the following reasons:
- Incorrect syntax in the /etc/default/jetty.user file.
- Missing required JAVA options in the configuration.
- Improper formatting that prevents the configuration from being appended correctly.
Resolution
Please refer to Manage Custom Host Entries to follow the steps mentioned in the “Manage Custom Jetty Configuration” section.Product Details
NetWitness Product Set: NetWitness PlatformNetWitness Product/Service Type: NetWitness AdminServer
NetWitness Version/Condition: 12.4 or later
Platform: Alma Linux
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