Set Default option in RSA NetWitness Schedule Report page is not working
Issue
"Set Default" option in Report Schedule page is not working as expected.
Cause
Steps to reproduce the issue :1. Login to SA and navigate to Reports-> Manage-> Reports
2. Select any report and select schedule
3. In the scheduling page, select any Time Zone from drop-down and "Set Default" option and schedule the report
Expected result : Next time when visiting the Schedule Report page, the Time Zone that was set as default should pop up
Actual result : Time Zone in the Schedule Report page always pops up with UTC (GMT+00:00)
Resolution
Fix: NetWitness 10.6.3
Product Details
RSA Product Set: Security AnalyticsRSA Product/Service Type: Netwitness Logs and Packets
RSA Version/Condition: 10.6.0.x, 10.6.1.x, 10.6.2.x
Approval Reviewer Queue
RSA NetWitness Suite Approval Queue