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The reports attached in an email notification are zipped by default in NetWitness Platform

Issue

The reports attached in an email notification are zipped by default in the NetWitness Platform.


Cause

When the NetWitness platform Reporting Engine sends reports via SMTP, the attached reports in the email notification will be compressed into .zip files.
Compression can be disabled if required.

Resolution

In order to disable compression in SMTP notifications in the NetWitness platform, follow the steps below.

  1. In the Security Analytics / NetWitness UI, navigate to Administration -> Services.
  2. Click on the drop-down icon under the Actions column for the Reporting Engine.
  3. Select View -> Config in the drop-down.
  4. Click on the Output Actions tab.
  5. Under the SMTP Configurations section, remove the check from the Enable Compression option.
  6. Click on the Apply button.

After making the change above, reports sent via SMTP will no longer be sent in a .zip format.

If you are unsure of any of the steps above or experience any issues, contact Netwitness Support and quote this article ID for further assistance.


Internal Comments

UserName:shurtj
9/19/2014 3:59:32 PM - Technically Reviewed
Technically reviewed the article and changed its status to Copy Edited. Validated the procedure and modified the steps to be more accurate. Cleaned up the article to abide by Primus best practices.

Product Details

Netwitness Product Set: NetWitness Platform
Netwitness Product/Service Type: Reporting Engine
Netwitness Version/Condition: 11.x, 12.x or later
Platform: CentOS/Alma Linux

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