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URLs provided by email not linking correctly to Investigations in NetWitness

Issue

Customer receives emails from the NetWitness Reporting Engine that contains invalid URLs within reports and alerts. These URLs point to locations that do not exist within NetWitness and no page is visible.


Cause

This issue is caused when there is no host name, or an incorrect host name is entered in the Reporting Engine configuration.


Resolution

To fix this issue perform the following steps.
  1. Log into the NetWitness UI
  2. Go to Administration -> Services
  3. Select the Reporting Engine and then select Config (View/Actions --> View)
  4. Under the Output Actions tab there is an option to enter the hostname of the NetWitness Server configuration.
  5. Please enter, the fully qualified host name or ip address of the NetWitness server. If using the fully qualified host name, make sure that the name is in DNS, otherwise, use the ip address.
  6. Re-trigger the item that sent the email and test the link.

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Notes

The most common causes of this issue:
  1. A host name was never entered.
  2. An incorrect host name was used.

Internal Comments



Product Details

NetWitness Product Set: NetWitness Logs and Packets
NetWitness Product/Service Type: Admin Server, Reporting engine
NetWitness Version/Condition: 11.x /12.X
Platform: CentOS 7 / Alma

Summary

Customer complains that when receiving emails from NetWitness that contain links to access Investigations, the URL points to a dead/non-existing link.


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