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USB Device is not found error when updating IDRAC firmware

Issue

While updating the IDRAC firmware on the command line, users may see a "USB device not found" error. The full output is as follows:
----
Executing update...
WARNING: DO NOT STOP THIS PROCESS OR INSTALL OTHER PRODUCTS WHILE UPDATE IS IN PROGRESS.
THESE ACTIONS MAY CAUSE YOUR SYSTEM TO BECOME UNSTABLE!
............................................................... USB Device is not found
................................................................ USB Device is not found
................................................................ USB Device is not found
...
Device: iDRAC
Application: iDRAC
Failed to reach virtual device. This could be caused by BitLocker or other security software
being enabled. For more information, see the Update Package User’s Guide.

The update completed successfully.
----
 
It states that it completed but it did not.

Cause

According to a post on the Dell Communities site, this is caused by a conflict between the host BIOS, and the IDRAC firmware. We have not verified this as our Engineering teams are not involved with that.


Workaround






Resolution

Install the IDRAC firmware in the UI as opposed to the CLI using  Update using IDRAC (preferred method)

Please make sure iDRAC and BIOS firmware versions are as recommended in  NetWitness Firmware & BIOS Updates

Product Details

NetWItness Product Set: NetWitness Platform
NetWItness Product/Service Type: Node-Zero, Node-X
NetWItness Version/Condition:  12.x
Platform: CentOS 7 / Alma

Summary

While updating the IDRAC firmware on the command line, users may see a USB device not found error.


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