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Why am I getting an Access Denied error when logging in to NetWitness Community?

Issue

When a user attempts to log into NetWitness Community, they see the Access Denied error below after they enter their credentials.
Access denied. Please contact your help desk or administrator for more information.

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Cause

This error will occur when the user has not set up their Security Questions or On-Demand Authentication (ODA) for their account.


Resolution

To resolve the issue, visit the RSA Self-Service Console ( https://auth.rsasecurity.com/console-selfservice/SelfService.do) and log in with your normal credentials.
You will then have the ability to configure one or both authentication methods.

User-added

After making this change, the Access Denied message will no longer appear when logging in to NetWitness Community.

Product Details

Registered NetWitness Community Users.


Approval Reviewer Queue

Technical approval queue